QAPlanner http://smartbear.com/forums RE: Hour Tracking You can use the time tracker software to track the actual time. It allows you to calculate the time correctly. It also offers many exciting features also. For more details you can visit their website: <span style="font-size:13px;font-family:arial,sans,sans-serif;color:#000000;text-align:left;"><a class="in-cell-link" href="https://www.google.com/url?q=http://www.labortimetracker.com/features.cfm&amp;usd=2&amp;usg=ALhdy29GBPMFPJS4D_aKOAHwM_buQna0JQ" target="_blank">http://www.labortimetracker.com/features.cfm</a></span> http://smartbear.com/forums/f63/t47180/RE-Hour-Tracking 1/23/2014 12:12:18 AM Terre dean 4dd1adac-e149-495f-85f3-6559f3ec7f8c How to add a new user in QAPlanner It&#39;s a very useful software, but I have a question here, How can I add a new user in QAPlanner.<br /> <br /> I find some FAQ that can add a new user with following steps: setup-&gt;security -&gt; user<br /> <div> &nbsp;</div> <font color="#000000" face="Calibri"><span style="font-size: 15px;">but I cannot see security. Is it because I don&#39;t have right to add a new user?</span></font><br /> <br /> <font color="#000000" face="Calibri"><span style="font-size: 15px;">Thanks and wait for your reply</span></font><br /> <br /> http://smartbear.com/forums/f62/t85170/How-to-add-a-new-user-in-QAPlanner 12/20/2013 2:16:39 AM Daniel Li 8f688fa7-829b-4312-9e4b-db35b986bdd0 RE: Unable to get started with QAPlanner Hi,<br /> <br /> I have registered myself for a QA Planner but when I try to login then it gives me an error of incorrect user name and password.<br /> <br /> Please help me what to do here. http://smartbear.com/forums/f62/t77320/RE-Unable-to-get-started-with-QAPlanner 6/28/2013 1:53:20 AM Aamna Tariq 1e2cbcfb-1fad-4d2a-b310-0ce374666431 Forgot Password - Error Encountered <span class="errorText" style="font-weight: bold; color: red; font-family: Arial; font-size: 11px;"><span style="color: rgb(0, 0, 0); font-size: 13px;">We just recently setup a fresh environment running build 9.7.226 using the on-premise install instructions. We receive the following error when trying to recover a forgotten password:</span><br /> <br /> An error occurred while processing your request and has been logged with the System Administrator. If you continue receiving this error message, please contact Support.</span><br /> <br /> <span style="color: rgb(0, 0, 0); font-family: Arial; font-size: 13px; font-weight: bold;">Any assistance on this would be great.</span><br /> <br /> <span style="color: rgb(0, 0, 0); font-family: Arial; font-size: 13px; font-weight: bold;">Thanks,<br /> Steve</span> http://smartbear.com/forums/f63/t79337/Forgot-Password-Error-Encountered 4/25/2013 7:31:19 AM Steve Theodorou 57e3b0d3-3be5-4215-a227-8813fd9e0517 RE: Invisible test cases Hello Cynthia,<br /> <br /> You are correct.&nbsp; Having a temporary filter will cause the the application to apply that filter when trying to generate the list.&nbsp; Removing the filter will change the settings to no filter applied and should generate the list successfully. http://smartbear.com/forums/f63/t78331/RE-Invisible-test-cases 4/8/2013 11:01:33 AM Vishal Patel d30bad81-1065-46fe-a5c9-887df7f4526e RE: Invisible test cases I just realized I had a temporary filter set. &nbsp;I actually don&#39;t remember setting it but there it is. &nbsp;I must have forgotten about it while I was experimenting with the features.<br /> <br /> All I had to do was to set it back to No Filter.<br /> <br /> User error. http://smartbear.com/forums/f63/t78331/RE-Invisible-test-cases 4/1/2013 3:03:40 PM Cynthia Tham 98ef290a-b7d8-45d9-82c7-b9508c2a2540 Invisible test cases I created a set test cases and put them under a specific folder. &nbsp;When I clicked on the folder today, these test cases are not showing up. &nbsp;However, I can find them using Quick Search. &nbsp;Once I&#39;ve done that, they appear again under the folder &nbsp;If I use Quick Search to search for something else, they disappear again.<br /> <br /> I&#39;ve created MANY directories (~20) to organize my test cases. &nbsp;I wonder if QA Planner doesn&#39;t deal with large number of folders well.<br /> <br /> It&#39;s something I noticed today. I wonder if this is a new problem QA Planner and how do I work around it. http://smartbear.com/forums/f63/t78331/Invisible-test-cases 3/19/2013 3:28:43 PM Cynthia Tham 662c14bc-851d-4be9-a760-2bdae3f19987 RE: Unable to get started with QAPlanner Is this product still available? most the links seem to be dead - I cant figure out how to register to get a temp password... http://smartbear.com/forums/f62/t77320/RE-Unable-to-get-started-with-QAPlanner 3/3/2013 4:29:21 PM kim hartley ae242dd7-db22-44a0-bb94-dd7264109b15 RE: Test set and Test Library issue!! yes it is good tool.. http://smartbear.com/forums/f63/t77055/RE-Test-set-and-Test-Library-issue!! 2/18/2013 2:10:16 AM John Milton 4157a708-41d4-4e5c-a8e2-3462c20f9cb3 RE: Unable to get started with QAPlanner Sorry about that. We need to fix some of the disconnects there. Please use this link:<br /> <span style="color: black; font-family: &quot;Tahoma&quot;,&quot;sans-serif&quot;; font-size: 12pt; mso-fareast-font-family: &quot;Times New Roman&quot;; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA;"><a href="http://login.softwareplanner.com/" target="_blank"><span style="font-family: &quot;Trebuchet MS&quot;,&quot;sans-serif&quot;; font-size: 10pt;"><font color="#0000ff">http://login.softwareplanner.com</font></span></a></span><span style="color: black; font-family: &quot;Times New Roman&quot;,&quot;serif&quot;; font-size: 12pt; mso-fareast-font-family: &quot;Times New Roman&quot;; mso-ansi-language: EN-US; mso-fareast-language: EN-US; mso-bidi-language: AR-SA;"> </span>You should have recieved a temp&nbsp;password via email when you registered. http://smartbear.com/forums/f62/t77320/RE-Unable-to-get-started-with-QAPlanner 2/12/2013 9:46:29 AM Goran.Begic@smartbear.com 35e83788-66cd-4835-b4f2-618529a8a87a Creating Defects (New Defect Button) I have the free version of QAPlanner and when I am in a test step that fails and add a defect, I get an error.&nbsp; The button is available, but I get an error instead of the defect window.&nbsp; Do I need to have the Pay-for version for defect management support? http://smartbear.com/forums/f63/t77324/Creating-Defects-(New-Defect-Button) 2/6/2013 2:14:25 PM Rachelle Rood 98e9e0b6-6fac-4be0-a7e9-9ad1d80c0be9 Unable to get started with QAPlanner Hello:<br /> <br /> I registered for the free QAPlanner and received the email telling me how to log into my account.&nbsp;<br /> <br /> However, it doesn&#39;t tell me exactly where to login to QAPlanner.&nbsp; I have obviously logged into the SmartBear community as I am posting this, but am unable to find QAPlanner anywhere.&nbsp; There are plenty of links in my email, but none that directs me to QAPlanner.&nbsp; A lot that direct me back to the Free Trial page.&nbsp; Between the two emails, the thank you and the getting started email, I have been around the same circle three times.<br /> <br /> All the videos tell me how to use the product but not get to it.&nbsp; I am sure I am going to be terribly embarrassed by posting this if I have simply missed something.<br /> <br /> Thank you.<br /> <br /> Janie http://smartbear.com/forums/f62/t77320/Unable-to-get-started-with-QAPlanner 2/6/2013 11:10:24 AM Janie 72ecfbb3-ed66-4055-9e8c-fc8f20281d2f Test set and Test Library issue!! I am trying to either copy or export&nbsp;TEST SETS into a TEST LIBRARY folder. I tried highlighting the test sets and exporting them into an excel sheet so that I could just upload them in the TEST LIBRARY but when I do I keep getting an error mssg? I have just started using SB so Im not sure how to do this. Any advice? http://smartbear.com/forums/f63/t77055/Test-set-and-Test-Library-issue!! 1/25/2013 12:07:03 PM mel massara 143ab649-9736-4bb0-aea2-5b49d43d59a9 RE: Welcome How to Get Started with QAPlanner! Hi,<br /> I am trying to download the free trial version of QA planner. I have set up an account and signed in but I am not getting any emails as suggested on the website, telling me how to get a copy of the software.<br /> <br /> Please could you help<br /> Thanks http://smartbear.com/forums/f62/t47065/RE-Welcome-How-to-Get-Started-with-QAPlanner! 1/10/2013 5:45:42 AM Uma Gunasekera d2dd4e38-8b48-4df9-bda5-665a4ca3c2fc Export and Import CSV Hello guys, I&#39;m new to QAPlanner and I&#39;m testing the backup functionality of the application. What I tried is to export the test cases into a CSV file and then deleted all my test cases including the folders. When I tried to import the CSV file the folders didn&#39;t return but the test cases returned. I received an email notification saying that an error occured in the import process, that the folders are missing and so they were skipped.<br /> <br /> I wonder if there is a way to backup the folders too. Not just the test cases.<br /> <br /> Thanks in advance. http://smartbear.com/forums/f63/t76550/Export-and-Import-CSV 1/10/2013 12:25:37 AM mark david 0fc6fb2e-f52a-48a6-b645-1d74a47dde28