The SmartBear Community is being moved to new place, and therefore frozen for a one day. All your posts will be preserved and migrated. After it is accomplished, you will be able to visit new community by the link community.smartbear.com.

Thank you for your patience!

Running Report Throws Error: HTTP Error 503. The service is unavailable

#1
Running Report Throws Error: HTTP Error 503. The service is unavailable
Posted on 28 Jun 2013, 03:07 PM
Brett Berry User avatar
Advanced member
Advanced member
Posts: 110
Reputation: 78
When users try to run reports, they receive a 503 error. This is the first time I've seen this issue, so I'm not sure how to proceed.
Post attachments:
Like
Dislike
This reply answers my question
#2
RE: Running Report Throws Error: HTTP Error 503. The service is unavailable
Posted on 28 Jun 2013, 05:49 PM
Brett Berry User avatar
Advanced member
Advanced member
Posts: 110
Reputation: 78
Support Replied: The recommended browser is Internet Explorer 9. There have been some issues with FireFox/IE 10 reported and it is still not fully supported by SmartBear along with other Web Application vendors.
Like
0
Dislike
This reply answers my question
#3
RE: Running Report Throws Error: HTTP Error 503. The service is unavailable
Posted on 28 Jun 2013, 05:49 PM
Brett Berry User avatar
Advanced member
Advanced member
Posts: 110
Reputation: 78
I Replied: IE9 also receives a 503 error. Could this be an issue with IIS or a windows service?
Like
0
Dislike
This reply answers my question